Login für Mitglieder des Wilden Reiters:



Passwort vergessen?





Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
Anzeigefehler im Forum (Grafiken) [Safari]
Verfasst: Sa 20. Dez 2014, 23:21

Huhu :)

Ich weiß nicht, ob es am WR liegt oder einfach an Safari, aber wenn ich mit dem Handy im Forum bin, werden alle möglichen Symbole "vertauscht". So sind ungelesene Threads als gelesen markiert, statt "zitieren" oder "Profil" ist oftmals nur ein verzerrter Smiley oder Avatare aus der Galerie zu sehen o.ä.

Ich wollte schon einmal einen Thread öffnen, aber da ich den Verlauf bzw. Cookies & Cache gelöscht habe, war das Problem kurzzeitig beseitigt.
Es hat nicht lange gedauert, da hat alles wieder angefangen, das bietet also nicht wirklich eine Lösung.

Wenn ich auf meinem Handy Chrome benutze, scheint es das Problem nicht zu geben.
Safari ist bei mir auf dem aktuellsten Stand und sonst habe ich auf keiner anderen Website irgendwelche Arten von Anzeigefehlern, ausschließlich beim WR.

http://abload.de/img/image5iuf1.jpg
http://abload.de/img/imagepeuej.jpg

Wie man auf den Screenshots sieht: Fast überall sind die Symbole vor den Threadtiteln falsch: z.B im Führerschein- oder Serienthread habe ich gepostet und die müssten auch als gelesen markiert sein. Bei den Fehlern wiederum habe ich mir die Threads meines Wissens nach nicht durchgelesen.

Von den Anzeigefehlern bei Posts von Mitgliedern habe ich momentan keine Screenshots, da die momentan funktionieren.

Vielleicht kann der Fehler ja vom WR aus behoben werden bzw. liegt dort vor, denn auf Dauer nervt es schon etwas :/

LG


Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum [Safari]
Verfasst: So 21. Dez 2014, 01:06

Das Problem mit dem "zitieren" und "quickedit" und "ändern" Button habe ich auch manchmal
Gerade schon länger nicht mehr
Tritt das auf kann man auf zitieren klicken und kommt automatisch in den eigenen Beitrag zum ändern wie wenn man auf ändern geklickt hat
Ich nutze Firefox

Das andere kommt mir nicht bekannt vor


Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum [Safari]
Verfasst: Mo 22. Dez 2014, 12:20

Momentan ist auch alles wieder i.O. außer einer Kleinigkeit bei Posts, also nochmal ein Beispiel:
http://abload.de/img/imagewijk1.jpg
Offline-Symbol statt das Zeichen zum Melden.

***EDIT***
Nun noch einmal ein Beispiel wie es momentan aussieht:
http://abload.de/img/imageebpnm.jpg

***EDIT 2***
Noch zwei letzte Beispiele, ich denke das wird zur Verdeutlichung reichen:
http://abload.de/img/imagemzbgs.jpg
http://abload.de/img/imagezkabk.jpg
Man achte auf Smileys und die Farbauswahl.


Zuletzt geändert von -Duco- am Di 23. Dez 2014, 16:17, insgesamt 1-mal geändert.

Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum [Safari]
Verfasst: Di 23. Dez 2014, 06:56
Benutzeravatar
Offline

Profil
WR: Emerald(ID: 223763)
Hi,

da man das ja auf den letzten zwei Beispielen schön sehen kann, hab ich das mal weitergeleitet.

LG

_________________
Bild


Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum [Safari]
Verfasst: Di 23. Dez 2014, 16:17

Dankeschön :)


Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum [Safari]
Verfasst: Di 23. Dez 2014, 16:25
Benutzeravatar
Offline

Profil
WR: Emerald(ID: 223763)
Das sieht ja auch tatsächlich grausig aus :'D vielleicht kann Anja da was machen

LG

_________________
Bild


Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum [Safari]
Verfasst: Do 8. Jan 2015, 17:00

Aktuell wieder

Diesmal mit Bild:

klick


Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum (Grafiken) [Safari]
Verfasst: Sa 4. Apr 2015, 21:53

Ich denke, ich kann das hier wieder mit reintun. Denn nun werden nicht nur die Grafiken im Forum falsch angezeigt, sondern auch die im Spiel.
Wieder alles genauso wie schon oben beschrieben, ich schmeiße einfach mal wieder Screenshots rein.

Einmal von meinem austrainierten Hengst. Es wurden plötzlich untrainierte Balken angezeigt wie man sehen kann. Als ich Springen trainiert habe, kam aber eine Auswertung als wäre er austrainiert, also keine Pluspunkte.

http://abload.de/img/image4djrj.jpg

Das Pferd:
http://www.wilder-reiter.de/pferde/daten/?horse=345782


Und anders herum geht es auch, ich kann hellsehen :D
Ich meine mich daran zu erinnern, dass ich Springen vielleicht auf A-L trainiert hatte und nicht schon austrainiert. Rechts die Anzeige der Trainingsfortschritte zeigt Springen ja auch noch auf dem Niveau.

http://abload.de/img/imagemdjsb.jpg

Das Pferd:
http://www.wilder-reiter.de/pferde/daten/?horse=371531

Und wenn ich hier auf Training klicke, bekomme ich nur das zu sehen und kann nicht trainieren:
http://abload.de/img/imageheje0.jpg

Langsam wird es ein wenig gruselig :p


Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum (Grafiken) [Safari]
Verfasst: So 5. Apr 2015, 21:20
Benutzeravatar
Offline

Profil
WR: Emerald(ID: 223763)
Danke Duco für die Screens - das wird ja jetzt echt mal grausig :S Ich leite es wieder weiter.

LG

_________________
Bild


Mit Zitat antworten   Diesen Beitrag melden
Re: Anzeigefehler im Forum (Grafiken) [Safari]
Verfasst: Mo 6. Apr 2015, 20:38
Benutzeravatar
Offline

Profil
WR: DieEuchLiebt(ID: 247657)
Mir machen die Smileys so langsam Angst...
Bild

Gehe seit ich hier angemeldet bin übers IPhone rein mit Safari, gab bisher nur die schon genannten Fälle & das erst seit kurzem. Dazu relativ selten und hauptsächlich im Forum.

_________________
Bild
Bild


Mit Zitat antworten   Diesen Beitrag melden
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ]  Gehe zu Seite 1, 2  Nächste


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst neue Themen in diesem Forum erstellen.
Du darfst Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu: